Fjrowners.com banner

1 - 12 of 12 Posts

·
Registered
Joined
·
83 Posts
Discussion Starter #1
Anyone else having trouble logging in on the mobile phone? Thought it was just my verizon phone but also my AT&T phone. Anyone else having this issue? the main page loads but then when I try to click on other pages they won't load.
 

·
Registered
Joined
·
129 Posts
Yup “mobile” hasn’t worked for me for probably 3-4 days 🤷🏻*♂
 

·
Registered
Joined
·
242 Posts
Same here. Even the full version is crunchy on my phone.

Haynes
 

·
Premium Member
Joined
·
7 Posts
My mobile version (cell phone and tablet) are the same. It started recently.
I can manually update the pages by swiping down on the blank page starting at the top middle of the blank. The revolving arrow appears indicating a successful swipe. THIS IS INCONVENIENT.
Previously I used my cell phone 100% of the time BUT the current inconvenience has compelled me to use my computer when at home.
 

·
Premium Member
2007 FJR A Model
Joined
·
7,898 Posts
It's not just you- Android tablet and phone use for this forum has always been flaky and very annoying for me. I access almost exclusively via a laptop, Firefox browser and a couple anti- Ad and Pop-up add-ons. Works perfect that way. Many times on Androids I just keep getting the login page over and over even when browser is changed. Tapatalk is a giant POS IMHO, I dumped that crap ages ago.
 

·
Registered
Joined
·
332 Posts
It's not just you- Android tablet and phone use for this forum has always been flaky and very annoying for me. I access almost exclusively via a laptop, Firefox browser and a couple anti- Ad and Pop-up add-ons. Works perfect that way. Many times on Androids I just keep getting the login page over and over even when browser is changed. Tapatalk is a giant POS IMHO, I dumped that crap ages ago.
Same here; never liked tapatalk and only use chrome and no issues...usually :grin2:
 
  • Like
Reactions: bounce
1 - 12 of 12 Posts
Top