FJR Owners Forum banner
  • Hey Everyone! Enter your bike HERE to be a part of this months Bike of the Month Challenge!
1 - 3 of 3 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
Hi All:

I am new to this forum. Just purchased a 2015 FJR1300ES today YEA!!!! My other Yamaha is an 1980 XS1100 Special Cafe. I have owned 3 other Yamaha's over the years and am finally back in a Sport Touring Yamaha. My last sport tour machine was a 2013 Triumph Trophy SE which I purchase last year with 4500 miles. This year I took it on a trip to AR and it blew up with only 22,000 miles. There is a 3 finger hole in the wall of the middle cylinder. Enough of that, I am back with Yamaha and hope to be riding this bike for many years to come.

I have a problem, there is an amber warning light on the middle dash showing the shock absorber icon with and exclamation point ! next to it. I try to get to the screen to adjust the suspension settings and I can't see anything on the screen. I see the heated grip and those work, the electric windshield works but nothing else.

Does anyone have an idea of what the problem can be?

Let me thank you in advance for your help with this matter.

Cheers,
Kirk
 

·
Premium Member
Versys 1000 CBF1000 VFR800
Joined
·
8,702 Posts
Try making suspension adjustments, what can you adjust and not adjust... i.e, rear preload.
You may need a reset of the rear shock preload adjuster... you need to get into DiAG mode and check for error codes in the SCU menu. You could also check for error codes in the ECU menu.
Press and hold TCS and Reset buttons, turn ignition on, hold the buttons for 8+ seconds and DiAG menu should appear, release and hold both buttons for 2 seconds. Select SCU menu, press and hold 2 seconds. Scroll through the menu to see what error codes are displayed.
Really you need a service manual........
 
1 - 3 of 3 Posts
Top