FJR Owners Forum banner
  • Hey Everyone! Enter your bike HERE to be a part of this months Bike of the Month Challenge!
1 - 7 of 7 Posts

·
Registered
2005 FJR1300 ABS
Joined
·
8 Posts
Discussion Starter · #1 ·
I have a 2005 FJR1300 with roughly 22k miles on it now I believe. I got this bike with 13.5k miles on it a little over a year ago, and have not had a single problem with it. Around February, I replaced the CCT with an updated one because of all the horror stories with the original ones (mine did not have the dot on it). That was probably around 20k miles.

Now owning an FJR, I am very well aware of the ticking that these can get. Most of the threads I read say that the ticking can be heard when idling and the bike is completely warm. I get a noise that seems to be a ticking sound when it is warm and around 3k rpm. I maybe hear it for a second around other rpms, but most prominently around that 3k mark. The other sound that got me a little more concerned recently is when the bike is "cold" (or just not warmed up, even at ambient temps of 90 degrees), if I am in first gear and speed up for a little bit and then let off, letting the engine slow me down (like coming up to a stoplight), I hear a noise that I would almost describe as a "slapping" noise. It is not quite as fine as a tick. This ONLY happens with it is not warmed up. When the bike is warm, I do not ever get this.

I probably should be getting in to those valves just to check clearances for as many miles as it has, but obviously if I can hold off on that as long as possible, I will try to.

Has anyone heard of things like this? Does the "tick" ever happen at speeds other than idle and not idle?
 

·
Premium Member
2006 FJR1300 AS - Orion The Hunter
Joined
·
693 Posts
Hi Devon,

I have the '06, but never had a "tick." Could that "slapping" be the decel pop that these bikes are notorious for? I had bad decel pop, before I removed the P.A.I.R. system.

Have you done the totally unauthorized throttle body sync? That might clean up some issues.

And it never hurts to check the valve clearances, and it has been my experience that these bikes don't get out of spec, very much.

Now, I do keep the oil changed, and use AMSOil, 10W40, so that might explain my experiences.
 

·
Registered
Joined
·
153 Posts
Can you narrow down the location of this 'slap' somewhat? My '04 was loud when cold from the front rotors but like yours went away with a little heat.

This also brings to mind the first time I rode it locally without earplugs. Damn I heard noises that I'd rather not have known about. Ignorance is bliss. 🙃
 

·
Premium Member
Versys 1000 CBF1000 VFR800
Joined
·
8,706 Posts
Kinda scared me when you first said slapping, 'cuz that can be the CCT.... good you replaced it, thankfully...... it has no miles on it, so I wouldn't think a worn cam chain either (it can slap on the fiber piece installed in the right end of the valve cover over the chain, if worn significantly, and yours isn't).
Two kinds of tick..... one was (I think) mostly on '04's when the valve guides were a touch sloppy, which eventually led to worn valve seals, burning oil (that leaked past them).
However, it is more likely fuel injector tick, which can be noticed at idle on startup but will likely go away for the most part..... you have no insulation pad under the tank to muffle it like on later Gens. Injector tick can be cold or hot or anywhere in between and kinda random. Run some Seafoam for a few tanks, in case injectors need a little de-gumming from sitting....
So, what's this slapping.... if you can elaborate more..... you could poke around with a mechanics stethescope and eliminate a coupla things.
 

·
Registered
2005 FJR1300 ABS
Joined
·
8 Posts
Discussion Starter · #5 ·
So it is hard to tell where the "slap" comes from, and it is not a great sound at all, so I try to not let it do it, but I can try once more and see if I can get an exact location. If I were to guess, it sounds like it is a little more forward.

No, I have not done anything with the PAIR, honestly hadn't read much about it so didn't know it really existed. I have not done a throttle body sync, but have the tools to do it, so I could at the very least hook them up and check. The bike performs perfectly which is why I have not thought about that yet.

Yes, new CCT with the dot, I do not notice any oil being consumed, and I somewhat occasionally run seafoam, but I will run some consistently for awhile. The ticking seems to happen just off idle, around 1500-1650 ish, then 3000, then 4500 occasionally.

Thanks for the feedback, I will do a little more research and come back with my findings.
 

·
Premium Member
2006 FJR1300 AS - Orion The Hunter
Joined
·
693 Posts
Hey Devon,

If you could, fill in your profile information se we can, at a glance see what machine you have. That way we don't have to go back and sort through all the posts.
 

·
Registered
2005 FJR1300 ABS
Joined
·
8 Posts
Discussion Starter · #7 ·
After a little diagnosis, I am pretty sure that the "slapping" noise is just exhaust popping. I leaned off the side of the bike and it definitely sounded like that and came from closer to the rear. Still only does this within a minute or so of the bike starting. Beyond that and it does not do that at all. More diagnosis coming later of a better location of this other noise.
 
1 - 7 of 7 Posts
Top