FJR Owners Forum banner
  • Hey Everyone! Vote for the Site Favourite BOTM winner for the year of 2021 HERE!
1 - 13 of 13 Posts

·
Registered
Joined
·
2,439 Posts
Discussion Starter · #1 ·
Past several weeks the New Posts link in the black bar below the top of page graphics erroneously shows no new posts more often than not, when clearly there are new posts.

I leave no browsers open to this site or anything like that.
 

·
Super Moderator
2007A, 2013A
Joined
·
8,999 Posts
Need more info- Computer? Tablet? Phone? OS?

I too have seen no problem with the New Posts link. I use it daily on a tablet and laptop. Both with Win10. One FireFox, 1 Safari.
 

·
Premium Member
Versys 1000, VFR800
Joined
·
9,766 Posts
Working fine for me, Win10, Firefox. Android.
 

·
Registered
Joined
·
3,588 Posts
No problem here either , but I believe that the 07 & 14 fastest red bike owners are afforded some “special” privileges.......... sorry guy’s, just had to 😁😁
 

·
Registered
Joined
·
2,439 Posts
Discussion Starter · #7 ·
Need more info- Computer? Tablet? Phone? OS?

I too have seen no problem with the New Posts link. I use it daily on a tablet and laptop. Both with Win10. One FireFox, 1 Safari.
Its as if something has accessed my account.

MacOS 10.15.2 MacPro, 10.14.x MacBook Pro, iOS 13 on iPad. Mostly Brave Browser, but maybe a Safari now and then.
 

·
Super Moderator
2007A, 2013A
Joined
·
8,999 Posts
Its as if something has accessed my account.

MacOS 10.15.2 MacPro, 10.14.x MacBook Pro, iOS 13 on iPad. Mostly Brave Browser, but maybe a Safari now and then.
Have you tried the standard "log out, clear your cache," etc. Maybe change your password?
 

·
Registered
Joined
·
2,439 Posts
Discussion Starter · #9 ·
Have you tried the standard "log out, clear your cache," etc. Maybe change your password?
Often clear caches. New password this morning.
 

·
Registered
Joined
·
2,439 Posts
Discussion Starter · #10 ·
“Visited” in the top header shows the moment I opened the site in Brave on iOS 13.3. Appears that is the time the viewed/read list is reset. Is getting reset when I open the site.
 

·
Registered
Joined
·
2,439 Posts
Discussion Starter · #12 ·
Is now 8:25 and banner says, "Visited Today 05:45 PM". New Posts correctly lists new since 5:45.

A manual "Mark All Read" would be preferred.
 
1 - 13 of 13 Posts
Top