cooling fan not working - Page 2 - Yamaha FJR Forum : Yamaha FJR Owners Forums
 1Likes
Reply
 
LinkBack Thread Tools
post #11 of 20 (permalink) Old 10-13-2013, 06:29 PM Thread Starter
Member
Trainee Sport Tourer
 
vintage117's Avatar
 
Join Date: Apr 2013
Location: Slidell,La.
Posts: 68
Garage
well I pulled and cleaned all the plugs and stuff ran fine all day I guess I will just keep an eye on it
Aaron

2004 FJR1300 gen1 no abs
1975 RD350
1981 YZ250
1980 YZ125
1976 YZ125X
1976 YZ80
1973 JT1
vintage117 is offline  
Sponsored Links
Advertisement
 
post #12 of 20 (permalink) Old 10-13-2013, 07:01 PM
Senior Member
FJR Top Gun
 
Queensland Ken's Avatar
 
Join Date: Apr 2012
Location: Queensland
Posts: 1,187
Garage
You can do a diagnostic code 52, (I think), and run the fans any time if your concerned.

In Thrust we Trust

2014 FJR AE ....The Aussie ES
2013 Stelvio NTX
2010 Spyder RT-S Limited Edition
2007 GSX1400
2002 TL1000R
Queensland Ken is offline  
post #13 of 20 (permalink) Old 10-13-2013, 08:09 PM Thread Starter
Member
Trainee Sport Tourer
 
vintage117's Avatar
 
Join Date: Apr 2013
Location: Slidell,La.
Posts: 68
Garage
ok ken how would I do that ???

2004 FJR1300 gen1 no abs
1975 RD350
1981 YZ250
1980 YZ125
1976 YZ125X
1976 YZ80
1973 JT1
vintage117 is offline  
 
post #14 of 20 (permalink) Old 10-13-2013, 08:50 PM
Senior Member
FJR Top Gun
 
Queensland Ken's Avatar
 
Join Date: Apr 2012
Location: Queensland
Posts: 1,187
Garage
Code 51 is the fan relay not 52.

Diagnostic Mode: Have the key turned off (kill switch on) and press the Select and Reset together.
Turn the key to on and hold the buttons for about 8 seconds.
A screen will appear that reads "d1 AG". release the buttons.

After selecting “dIAG”, simultaneously press the “SELECT” and “RESET” buttons for 2 seconds or more to activate the diagnostic mode.
The diagnostic code number “d:01” appears on the clock LCD.

Toggle the Select or Reset buttons to the required code, eg:
Code 01 = TPS
Code 06 = Coolant temp
Code 30 = tip over
Code 51 = radiator fan relay
Code 60 = fault history
code 61 = fault reset


Code 51 = radiator fan relay
Quote:
Actuates the radiator fan motor relay for five cycles of five seconds. (ON 2 seconds, OFF 3 seconds)
Illuminates the engine trouble warning light and rotates the radiator fan motors.
Hope this helps.
Send off a PM if you want any more info.
Cheers

In Thrust we Trust

2014 FJR AE ....The Aussie ES
2013 Stelvio NTX
2010 Spyder RT-S Limited Edition
2007 GSX1400
2002 TL1000R
Queensland Ken is offline  
post #15 of 20 (permalink) Old 04-30-2015, 11:44 PM
Junior Member
Training wheels fitted!
 
Join Date: May 2014
Location: Nanaimo
Posts: 22
Quote:
Originally Posted by Madmudder View Post
If your coolant has an air bubble in the system it could also cause the same symptoms.
Glad I saw this post.

Hi, I'm relatively new here but have had my bike for 5 yrs now (2009). Yesterday I did a tune-up and installed HIDs. This included removing all the cowling and most connections and giving the cooling system a 'blowjob' as I have read it referred to.

A few minutes ago, with most of the plastic still off but all connections in place, I let it warm up to well within the range of when the fans should kick on but they didn't. I followed both fan wires back and they are connected and the fuse is fine too. How likely is a bubble in the system and I do I remove it?
Thanks
Randy_B is offline  
post #16 of 20 (permalink) Old 05-01-2015, 12:31 AM
Senior Member
FJR Top Gun
 
Queensland Ken's Avatar
 
Join Date: Apr 2012
Location: Queensland
Posts: 1,187
Garage
Have you performed any diagnostics apart from fuse?
The fans will not work if the coolant temp transducer or fan relay are faulty.

Code 06 = Coolant temp
Code 51 = Radiator fan relay

In Thrust we Trust

2014 FJR AE ....The Aussie ES
2013 Stelvio NTX
2010 Spyder RT-S Limited Edition
2007 GSX1400
2002 TL1000R
Queensland Ken is offline  
post #17 of 20 (permalink) Old 05-01-2015, 02:22 PM
Junior Member
Training wheels fitted!
 
Join Date: May 2014
Location: Nanaimo
Posts: 22
Quote:
Originally Posted by Queensland Ken View Post
Have you performed any diagnostics apart from fuse?
The fans will not work if the coolant temp transducer or fan relay are faulty.

Code 06 = Coolant temp
Code 51 = Radiator fan relay
Well that's a neat trick. I did what you said and the temp sensor did give me a readout but the fans did not turn on when I entered code 51.

I know these were working a few days ago before I had everything apart. I am inclined to think I screwed something up with wiring or there may be water in the relay switch. I do not see in the manual where the relay switch is; just the fuse. What would you suggest now?

One more quick thing: Someone mentioned lifting the tank and looking for a bad connection. I did have my tank up to change the plugs. Why are there two connectors below the tank and how could either one have anything to do with the cooling fan?

**UPDATE**
Since writing the above, I started the bike and the fans kicked in, BUT...the fans still do not kick on when I put the diagnostic mode on. Strangely though, there is a difference while on diag mode. The bike makes a whirring noise from under the tank (fuel pump?). It's the same noise you hear when normally starting the bike. This noise comes on during several of the numbers in diag mode and stays on except when I stop on #62. Something seems fishy?

Last edited by Randy_B; 05-02-2015 at 02:20 AM. Reason: Update
Randy_B is offline  
post #18 of 20 (permalink) Old 06-20-2020, 11:36 AM
Junior Member
Training wheels fitted!
 
Gmike's Avatar
 
Join Date: Sep 2019
Posts: 1
2006 Fjr 1300a cooling fan not working

I have checked the fuse ,but cant figure out why the fans do not come on at high temp. Advice?
Gmike is offline  
post #19 of 20 (permalink) Old 06-22-2020, 11:16 AM
Senior Member
High-G FJR Junkie!
 
RaYzerman's Avatar
 
Join Date: Jan 2013
Location: Millgrove, ON, CA
Posts: 6,502
Depends what you call high temp. Fans shouldn't come on unless temp gauge shows at least 7 bars, likely shut off at 5. You should get a manual to go through the things involved.... poor connections/bad ground, relay, fuse, temp switch, fans themselves.

Ray
Keep yer stick on the ice....
2014 FJR1300A - Root Beer (sold)
2009 CBF1000A - Sienna Red
1999 VFR800Fi - Pearl Shining Yellow
RaYzerman is offline  
post #20 of 20 (permalink) Old 06-22-2020, 01:42 PM
Senior Member
High-G FJR Junkie!
 
rbentnail's Avatar
 
Join Date: Dec 2013
Location: Asheboro, NC, USA
Posts: 7,165
service manual, download it -> https://www.dropbox.com/s/rsh6lcu3yv...rvice.pdf?dl=0

Russ
2007A

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
rbentnail is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha FJR Forum : Yamaha FJR Owners Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Pressure Testing '03 FJR Cooling System? james1300 FJR Technical 6 09-03-2013 10:02 PM
Headlights Not Working 2005 FJR NobleSandy FJR Technical 14 12-23-2012 01:04 PM
Autocom Working at last!! dearnla FJR: The Farkling II 2 08-20-2008 12:29 PM
FJR Cooling Fan Wanted. alltorque FJR Parts & Servicing 4 03-24-2006 03:27 PM
Who's working? pluric The Playground - NOT WORK SAFE 4 11-29-2005 06:34 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome