Electrical problems - Yamaha FJR Forum : Yamaha FJR Owners Forums
 3Likes
Reply
 
LinkBack Thread Tools
post #1 of 11 (permalink) Old 02-27-2019, 01:50 PM Thread Starter
Junior Member
Training wheels fitted!
 
Keith2211's Avatar
 
Join Date: Feb 2019
Location: Essex England
Posts: 11
Electrical problems

Have been small a short journey turn FJR1300A 2007 off. 20 mins later went to start and high beam light come on and both indicates on but not flashing. Screen wouldn’t move. What is happening is it safe to ride or it it likely to catch fire and possibly course me to have a accident
Keith2211 is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 02-27-2019, 01:53 PM Thread Starter
Junior Member
Training wheels fitted!
 
Keith2211's Avatar
 
Join Date: Feb 2019
Location: Essex England
Posts: 11
The other thing is that I had no lights at all on apart from the indcaters
Keith2211 is offline  
post #3 of 11 (permalink) Old 02-27-2019, 03:19 PM
Senior Member
Farkle Trainee
 
Join Date: Aug 2006
Location: Birmingham UK
Posts: 738
Hi Keith and welcome.

Sound you have a gen 2 or 2006 onwards. If so you have a common problem known to this gen and that is the earth commons or connectors are shorting out (burning out).

On the forums people call them earth spiders and the problem is called spider bite!!?? So if you do a search and incorporate Earth Spiders or Spider Bite in your search you will find your problem and solution.

Good luck
RaYzerman likes this.

05 FJR Silver & Blue
19 plate MT10SP / crazy but i love it
Polar is offline  
 
post #4 of 11 (permalink) Old 02-27-2019, 03:26 PM
Senior Member
Farkle Trainee
 
Join Date: Aug 2006
Location: Birmingham UK
Posts: 738
Polar is offline  
post #5 of 11 (permalink) Old 02-27-2019, 04:07 PM
Senior Member
High-G FJR Junkie!
 
RaYzerman's Avatar
 
Join Date: Jan 2013
Location: Millgrove, ON, CA
Posts: 5,196
Agree it's very likely a spider bite issue.

Ray
Keep yer stick on the ice....
2014 FJR1300A - Root Beer (sold)
2009 CBF1000A - Sienna Red
RaYzerman is offline  
post #6 of 11 (permalink) Old 02-28-2019, 09:17 AM
Senior Member
High-G FJR Junkie!
 
rbentnail's Avatar
 
Join Date: Dec 2013
Location: Asheboro, NC, USA
Posts: 6,514
Quote:
Originally Posted by Keith2211 View Post
Have been small a short journey turn FJR1300A 2007 off. 20 mins later went to start and high beam light come on and both indicates on but not flashing. Screen wouldn’t move. What is happening is it safe to ride or it it likely to catch fire and possibly course me to have a accident
From the thread linked in post #2 above, my symptoms of a "spider bite" were:

"- no engine start. No click, nothing;
- high beam headlight indicator on as mentioned, regardless of switch position;
- both turn signal indicators on as mentioned with no turn signals;

- fuel gauge reading completely full with about 3/4 tank in it and blinking once per second for 8 seconds, then pause for 1.5 seconds then repeat without end;
- clock did NOT reset;
- trip odometers did NOT reset;
- no windshield motion;
- no horn;
- no glovebox solenoid.
"

What you are seeing is what I think I saw preliminary to complete failure- some goofy electrical stuff then normal for a while then poof! Carefully read through completely the linked thread in post #2. If you can't see the pictures, re-read the big bold statement at the very beginning of the first post.

Russ
2007A

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
rbentnail is offline  
post #7 of 11 (permalink) Old 02-28-2019, 09:25 AM
Senior Member
High-G FJR Junkie!
 
JohnC's Avatar
 
Join Date: Apr 2013
Location: Corinth, TX just south of Denton on I35E
Posts: 2,846
A marginal batteryor battery going bad can cause strange symptoms. Try charging the battery first.



Even if unlikely, check the simple **** first.

Time spent looking at motorcycles, even Harleys, is never wasted.

2013 FJR1300A
1984 GPz750
Series III fairing removal:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
JohnC is offline  
post #8 of 11 (permalink) Old 02-28-2019, 10:03 AM
Senior Member
High-G FJR Junkie!
 
philharmonic's Avatar
 
Join Date: Jul 2012
Location: Laurens, SC
Posts: 3,683
This is not as exhaustive as the other two links but there are some pics in here of an acual spider, taken apart, and it was MY link so I am partial to it. LOL

https://www.fjrowners.com/forums/9-f...speed-ouch.htm

07 FJR 48,000 miles 03 Yamaha FJR1300
1986 Yamaha FZX700 1977 Kawasaki KX250 1978? Yamaha TY250 1979 Yamaha YZ250 1970 850 Moto Guzzi 1974? Honda XL 100 1978? Yamaha XT500 1975 Yamaha RD350B 1964 Bridgestone 90S
philharmonic is offline  
post #9 of 11 (permalink) Old 02-28-2019, 11:29 AM
Senior Member
Farkle Trainee
 
Mooseman1.'s Avatar
 
Join Date: Nov 2016
Location: Edmonton, Alta.
Posts: 139
When I bought my 2008 FJR about 3 years ago the bike worked perfect. I did check with dealer to see if there were any recall. There was a ground recall. Take your serial number to a dealer and see if recall has been done on your 07. Before you start looking for your trouble make sure there is not a recall. The recall can involve a growing modification all the way up to a wire harness. Check with dealer 1st.
rbentnail and passx like this.

Mooseman


Allstate 50, Bridgestone 50, Santa Barbra 125, 180 Twin Jet
305 Super Hawk, 350 Bridgestone GTR, CB450 Honda, 360 Yamaha Enduro, Yamaha 750 Seca, 2 x 1981 CBX, 2008 FJR 1300A
Mooseman1. is offline  
post #10 of 11 (permalink) Old 02-28-2019, 07:03 PM
Senior Member
High-G FJR Junkie!
 
rbentnail's Avatar
 
Join Date: Dec 2013
Location: Asheboro, NC, USA
Posts: 6,514
Quote:
Originally Posted by Mooseman1. View Post
When I bought my 2008 FJR about 3 years ago the bike worked perfect. I did check with dealer to see if there were any recall. There was a ground recall. Take your serial number to a dealer and see if recall has been done on your 07. Before you start looking for your trouble make sure there is not a recall. The recall can involve a growing modification all the way up to a wire harness. Check with dealer 1st.
Prudent idea, I (may have mistakenly) figured that the recall was probably taken care of.

Russ
2007A

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
rbentnail is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha FJR Forum : Yamaha FJR Owners Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
gen 1 electrical problems Chubb Bassett FJR Technical 1 03-13-2017 06:18 PM
Problems - Problems? joecbr1100 FJR Central 16 02-12-2006 02:05 AM
Loose electrical plugs under seat? mbanjaru FJR Technical 2 01-20-2006 06:40 AM
Electrical problem? coppertop FJR Technical 15 12-19-2005 06:09 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome