Ignition Switch Issue Revisited? - Yamaha FJR Forum : Yamaha FJR Owners Forums
 1Likes
  • 1 Post By arby04abs
 
LinkBack Thread Tools
post #1 of 5 (permalink) Old 05-21-2018, 03:04 PM Thread Starter
Junior Member
Training wheels fitted!
 
Join Date: May 2018
Posts: 3
Ignition Switch Issue Revisited?

I've had an 04 ABS since new and in the past I was a regular poster in FJR forums. A few years ago. I stopped riding - but with 2 new knees I'm back - and I have a question. Please excuse my posting this on 2 forum sites - my forum memberships had lapsed so I joined them again today as a new member.

Ok, the ignition switch question: back in maybe '07 my key switch had acted up, sometimes not making good contact. At the time there was a forum member who was selling a wired relay that solved it by plugging into the switch harness to carry the current better. I got one, put it in, and it has worked fine for years. The part tag says Ersatz Electric s/n 012908-028. Does anybody remember this member's name or how to contact him? I have a new issue now and figured he'd be a good person to consult about it.
Getting the bike ready to ride again, I put in a new battery. Things were fine at first, but sometimes turning the key on does nothing again like 10+ years ago. The next time its fine, full strength, everything lights up, starter cranks and it starts right away. But its inconsistent.



I remembered installing the add-on helper relay downstream of the key switch - so I checked it for continuity, clean contacts, functioning relay, all good - it still looks new. I even tried a different known-good key switch I had bought years ago - acted the same - totally dead sometimes. Cleaned the battery terminals (again), still dead one time in 3 or 4. Or sometimes it will be dead on 6 or 7 attempts, then start working fine, and be good for several more cycles.

As if this isn't confusing enough, now comes the real head scratcher. With the add-on helper relay taken out of the circuit, and the switch wires (tan and red) plugged in directly as they were originally, it now responds perfectly every time I turn the key on. The trouble is I don't trust it.

Sorry for the long post - and sorry for doubling up if you visit both FJR sites. Hope somebody has some ideas.
arby04abs is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 05-21-2018, 07:25 PM
Senior Member
High-G FJR Junkie!
 
RaYzerman's Avatar
 
Join Date: Jan 2013
Location: Millgrove, ON, CA
Posts: 5,723
Don't know of the Ersatz fix.... have you actually installed a new relay in case the old one isn't making solid contact (but will show ok on a meter)?

Ray
Keep yer stick on the ice....
2014 FJR1300A - Root Beer (sold)
2009 CBF1000A - Sienna Red
1999 VFR800Fi - Pearl Shining Yellow
RaYzerman is offline  
post #3 of 5 (permalink) Old 05-22-2018, 10:44 AM Thread Starter
Junior Member
Training wheels fitted!
 
Join Date: May 2018
Posts: 3
Thanks for the reply - I also posted my situation on fjrforum.com (link below). I think I used to post there in past years
http://www.fjrforum.com/forum//index.php/topic/174462-ignition-switch-issue-revisited/http:/
I got a few responses, and I've been in touch with the person who designed and sold the helper relay harness. He says the relay gets balky after years in the hot location under the tank. So I've ordered a new relay.
philharmonic likes this.
arby04abs is offline  
 
post #4 of 5 (permalink) Old 05-16-2019, 04:46 AM
Junior Member
Training wheels fitted!
 
Join Date: Sep 2018
Posts: 12
Hey Arby, Im having the same problem now with my 07, just dead, but have been able to light it up after many attempts at the switch and she will fire right up, it has sat for about a year, Besides the jumper that i don't think i can get anymore, were you able to find the cause without the jumper.is it the starter relay that hangs up, or something else, Dean 2007 FJR 1300
Dean Miller is offline  
post #5 of 5 (permalink) Old 03-25-2020, 09:53 PM
Junior Member
Training wheels fitted!
 
Join Date: May 2013
Posts: 5
Quote:
Originally Posted by arby04abs View Post
I've had an 04 ABS since new and in the past I was a regular poster in FJR forums. A few years ago. I stopped riding - but with 2 new knees I'm back - and I have a question. Please excuse my posting this on 2 forum sites - my forum memberships had lapsed so I joined them again today as a new member.

Ok, the ignition switch question: back in maybe '07 my key switch had acted up, sometimes not making good contact. At the time there was a forum member who was selling a wired relay that solved it by plugging into the switch harness to carry the current better. I got one, put it in, and it has worked fine for years. The part tag says Ersatz Electric s/n 012908-028. Does anybody remember this member's name or how to contact him? I have a new issue now and figured he'd be a good person to consult about it.
Getting the bike ready to ride again, I put in a new battery. Things were fine at first, but sometimes turning the key on does nothing again like 10+ years ago. The next time its fine, full strength, everything lights up, starter cranks and it starts right away. But its inconsistent.



I remembered installing the add-on helper relay downstream of the key switch - so I checked it for continuity, clean contacts, functioning relay, all good - it still looks new. I even tried a different known-good key switch I had bought years ago - acted the same - totally dead sometimes. Cleaned the battery terminals (again), still dead one time in 3 or 4. Or sometimes it will be dead on 6 or 7 attempts, then start working fine, and be good for several more cycles.

As if this isn't confusing enough, now comes the real head scratcher. With the add-on helper relay taken out of the circuit, and the switch wires (tan and red) plugged in directly as they were originally, it now responds perfectly every time I turn the key on. The trouble is I don't trust it.

Sorry for the long post - and sorry for doubling up if you visit both FJR sites. Hope somebody has some ideas.
Yes, I know this seems like a really dumb idea... However, it's worked on two of my FZ1 bikes with similar issue: A squirt of TriFlow lubricant into the ignition switch (where key is inserted). Work the key in and out several times and turn the ignition on/off several times. My local locksmith uses TriFlow lubricant on all locks and ignition switches s so there's no danger of harming anything. It's worth a try....
billflan is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha FJR Forum : Yamaha FJR Owners Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Kill switch or Ignition switch? ermagnet FJR Technical 14 11-22-2011 12:59 PM
ignition switch failure ianb FJR Technical 2 05-31-2007 10:07 AM
MAJOR SCREWUP ON MY PART: Ignition switch wiring short raygellenbeck FJR Parts & Servicing 4 03-18-2007 01:32 AM
ignition switch removal motorcyclelarry FJR Central 2 12-15-2006 10:18 PM
ignition switch removal motorcyclelarry FJR Technical 1 12-13-2006 07:57 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome