2005 1300ABS won’t start - Yamaha FJR Forum : Yamaha FJR Owners Forums
 
LinkBack Thread Tools
post #1 of 9 (permalink) Old 05-30-2020, 08:39 AM Thread Starter
Junior Member
Training wheels fitted!
 
Join Date: Jan 2020
Posts: 3
2005 1300ABS won’t start

Was riding on the street when all of a sudden bike shut off coasted to the side a tried to restart nothing bike wouldn’t even crank all I heard when trying to start was a grinding noise coming from the bottom right-side of bike NEED HELP!!!!
Uyhenry4 is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 05-30-2020, 10:10 AM
Member
Trainee Sport Tourer
 
hipi111's Avatar
 
Join Date: Apr 2020
Location: Belgium
Posts: 87
Quote:
Originally Posted by Uyhenry4 View Post
Was riding on the street when all of a sudden bike shut off coasted to the side a tried to restart nothing bike wouldnít even crank all I heard when trying to start was a grinding noise coming from the bottom right-side of bike NEED HELP!!!!
well since its a 2005 my first question would be did you replace the cct at any time check if it has a colored dot on it green or blue the original cct often gives up so the timing chain skips timing and ***** your engine up real good im rebuilding one right now that it happened to note that this is worst case scenario.

i would start with doing all the basic things check if it gets fuel check if you still had oil all that good stuff

but grinding noise on the right side doesn't sound like a good thing

Sven
1998 Kawasaki KDX 200
1982 Suzuki GSXL 750
1998 Honda shadow vt 600
1996 BMW f 650 Funduro
2005 Yamaha fjr1300a
hipi111 is offline  
post #3 of 9 (permalink) Old 05-30-2020, 10:18 AM
Senior Member
High-G FJR Junkie!
 
RaYzerman's Avatar
 
Join Date: Jan 2013
Location: Millgrove, ON, CA
Posts: 6,916
Need more info..... was this a complete electrical failure or ????

Ray
Keep yer stick on the ice....
2014 FJR1300A - Root Beer (sold)
2009 CBF1000A - Sienna Red
1999 VFR800Fi - Pearl Shining Yellow
RaYzerman is offline  
 
post #4 of 9 (permalink) Old 05-30-2020, 11:25 AM
Member
Trainee Sport Tourer
 
SpokaneJim's Avatar
 
Join Date: Mar 2020
Location: Spokane, Washington, USA
Posts: 78
Quote:
Originally Posted by Uyhenry4 View Post
Was riding on the street when all of a sudden bike shut off coasted to the side a tried to restart nothing bike wouldnít even crank all I heard when trying to start was a grinding noise coming from the bottom right-side of bike NEED HELP!!!!

Need more info please. Saying "...it would not crank..." then saying "...I heard when trying to start was a grinding noise coming from the bottom right-side of bike..." means it is cranking right?



Inmate hipi111 is on the right track about checking the Cam Chain Tensioner.
SpokaneJim is offline  
post #5 of 9 (permalink) Old 05-30-2020, 05:04 PM
Senior Member
High-G FJR Junkie!
 
RaYzerman's Avatar
 
Join Date: Jan 2013
Location: Millgrove, ON, CA
Posts: 6,916
Yes, if indeed the cam chain tensioner failed, chances are that engine may be trashed. If you have a '08 or older, change that darn thing ASAP.
If it does not crank at all (engine not turning over), you may be in luck that it's an electrical issue......
We're waiting for more info.............................................. ......

Ray
Keep yer stick on the ice....
2014 FJR1300A - Root Beer (sold)
2009 CBF1000A - Sienna Red
1999 VFR800Fi - Pearl Shining Yellow
RaYzerman is offline  
post #6 of 9 (permalink) Old 05-30-2020, 06:50 PM Thread Starter
Junior Member
Training wheels fitted!
 
Join Date: Jan 2020
Posts: 3
About my issue bike won’t crank all it is doing is making that noise of the chain turning (grinding)sound and Oil and electric is fine getting fuel I can hear the fuel pump.Thanks for all the input!!!!
Uyhenry4 is offline  
post #7 of 9 (permalink) Old 05-30-2020, 07:00 PM Thread Starter
Junior Member
Training wheels fitted!
 
Join Date: Jan 2020
Posts: 3
Sorry for not being clear about issue when Iam say it won’t crank is that when I push the start switch is that all it’s doing is making that chain grinding noise the chain is spinning cuz I opened it up and saw it turning when I push the start switch but that’s all it’s doing spinning but won’t start (not the same reg sound when trying to start)!!!!
Uyhenry4 is offline  
post #8 of 9 (permalink) Old 05-30-2020, 08:11 PM
Member
Trainee Sport Tourer
 
hipi111's Avatar
 
Join Date: Apr 2020
Location: Belgium
Posts: 87
Quote:
Originally Posted by Uyhenry4 View Post
Sorry for not being clear about issue when Iam say it wonít crank is that when I push the start switch is that all itís doing is making that chain grinding noise the chain is spinning cuz I opened it up and saw it turning when I push the start switch but thatís all itís doing spinning but wonít start (not the same reg sound when trying to start)!!!!
this to me sounds like the CCT got you stop cranking over that engine and get that tensioner out and check on it remove the right engine cover the crankcase and check the chain tension sounds like your chain is skipping once again this is what it sounds like to me. if this is the case it'll take some work to get it running again remove the valve cover and check valve clearance this way you can see if valves are stuck make sure your timing is right and the cct is doing its part before manually turning over the engine.

what can have happened worst case: valves are bent to **** pistons damaged although this seems less likely to happen to fjr's from what ive seen and read and the valve seat can be damaged

how to fix? take the engine apart remove the head get the valves out measure the valve seats get new valves put them in check your piston head if its damaged in anyway put the head back on get a new cct and head gasket reset the timing measure valve clearance put the valve cover back on with potentially a new gasket and put the engine back

but you might be in luck and not much has been damaged and the chain has just skipped timing but you need to check for sure IMHO

Sven
1998 Kawasaki KDX 200
1982 Suzuki GSXL 750
1998 Honda shadow vt 600
1996 BMW f 650 Funduro
2005 Yamaha fjr1300a

Last edited by hipi111; 05-30-2020 at 08:16 PM.
hipi111 is offline  
post #9 of 9 (permalink) Old 05-30-2020, 08:48 PM
Senior Member
High-G FJR Junkie!
 
RaYzerman's Avatar
 
Join Date: Jan 2013
Location: Millgrove, ON, CA
Posts: 6,916
I don't like the sound of that at all.... don't run that engine or attempt to start it. Best pull the right timing cover and get us a pic of current condition... then pull valve cover, line up the crankshaft timing mark (14mm socket) and get #1 at top dead center per the manual. Check cam sprocket timing marks, or at minimum if the reference holes in the camshaft line up with the vertical marks on #3 camshaft bearing retainer. Take a pic and post it up so we can verify.
I suspect the damage is already done, valves may be bent, pistons maybe damaged but not necessarily.
If we can solve the rattling, could do a compression check, that would tell you instantly, i.e, damaged = zero compression.

It could be one other thing, plastic guide on the underside of the valve cover (cam sprocket end) may have fallen off (it's only held by two dimples) but the cam chain would have to be pretty slack to let that happen.
But for the chain to be that slack it's rattling, I'd really need to see pics.
Uyhenry4, where are you located? How many miles on this bike and what year is it?

Ray
Keep yer stick on the ice....
2014 FJR1300A - Root Beer (sold)
2009 CBF1000A - Sienna Red
1999 VFR800Fi - Pearl Shining Yellow
RaYzerman is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha FJR Forum : Yamaha FJR Owners Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome