3 notifications shown, click it takes me to subscriptions - Page 2 - Yamaha FJR Forum : Yamaha FJR Owners Forums
 4Likes
Reply
 
LinkBack Thread Tools
post #11 of 40 (permalink) Old 05-16-2017, 11:54 AM
Administrator
Farkle Trainee
 
administrator's Avatar
 
Join Date: Jul 2011
Posts: 247
Quote:
Originally Posted by Joel S. View Post
all ad blocks turned off, no change, chrome and Microsoft edge, no change, skins doesn't change,
tablet and desktop same issues.
also post button may or may not work, sometimes have to go advanced, then post works.
what kind of plugin or extensions are you running on the site?

Lee
administrator is offline  
Sponsored Links
Advertisement
 
post #12 of 40 (permalink) Old 05-16-2017, 09:03 PM Thread Starter
Senior Member
Farkle Trainee
 
Join Date: Oct 2016
Location: Twin cities MN
Posts: 344
Quote:
Originally Posted by administrator View Post
what kind of plugin or extensions are you running on the site?

Lee

None ??
Up to 6 notification I can't see or clear, lol

16ES
Joel S. is offline  
post #13 of 40 (permalink) Old 05-17-2017, 10:20 AM
Administrator
Farkle Trainee
 
administrator's Avatar
 
Join Date: Jul 2011
Posts: 247
Your adblockers are still turned off for the site right? You may need to clear cookies and cache after turning it off

If that still doesn't work, I may want to try signing into your account from my end, if you are comfortable with that. One step at a time

Kevin
administrator is offline  
 
post #14 of 40 (permalink) Old 05-17-2017, 04:40 PM
Senior Member
Farkle Trainee
 
Join Date: Apr 2016
Posts: 180
This site gets more broken every month, it seems like. Since day 1 of joining, I can't look at photos properly. If I click on a photo and hit the back button, the screen goes darker and it just sits there. I have to hit the back button again to exit that thread, come back into the thread, hit the next photo in line, hit the back button twice to exit the thread, then come back into the thread and click on the next photo.

Last thing I reported about thumbnails not showing up, I was told to revert to the old skin. Well, I wasn't using the "old skin" prior to when it stopped working, so something clearly has changed.

I have yet to see a real fix on anything here. Just bandaids to keep it running. Shame really.
Laser Dude is offline  
post #15 of 40 (permalink) Old 05-18-2017, 10:32 AM
Member
Trainee Sport Tourer
 
VS Jeff's Avatar
 
Join Date: Jun 2015
Location: Chicago
Posts: 42
Garage
Quote:
Originally Posted by Laser Dude View Post
This site gets more broken every month, it seems like. Since day 1 of joining, I can't look at photos properly. If I click on a photo and hit the back button, the screen goes darker and it just sits there. I have to hit the back button again to exit that thread, come back into the thread, hit the next photo in line, hit the back button twice to exit the thread, then come back into the thread and click on the next photo.

Last thing I reported about thumbnails not showing up, I was told to revert to the old skin. Well, I wasn't using the "old skin" prior to when it stopped working, so something clearly has changed.

I have yet to see a real fix on anything here. Just bandaids to keep it running. Shame really.
Did you report these items here before and if not can you give us more details?

Links, device, software, etc...

I will see what we can get done.

Jeff M

Jeff
Community Manager
Motorcycle.com

If you need admin assistance please post here:

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
VS Jeff is offline  
post #16 of 40 (permalink) Old 05-18-2017, 09:09 PM
Senior Member
Farkle Trainee
 
Join Date: Jul 2014
Posts: 181
Joel try the free program CCcleaner.

2005 FJR1300
2003 Vstar 1100 classic
Suzuki 750 intruder
2000 R1
2000 ZX6
1998 CBR 1100 Blackbird
1984 GPZ 1100
1980 CB 750 custom
1970 CB350 first road bike
aide is offline  
post #17 of 40 (permalink) Old 05-19-2017, 07:57 AM
Senior Member
Farkle Trainee
 
Join Date: Apr 2016
Posts: 180
Quote:
Originally Posted by VS Jeff View Post
Did you report these items here before and if not can you give us more details?

Links, device, software, etc...

I will see what we can get done.

Jeff M
Some of them were reported by me, some, others had already been reported. That was my point. There never seems to be a "Yes, we fixed that". The most common reply is "We're looking into it" and then it's either never mentioned again or the response is some behavior modification on the site users, like recently, where I was told in order to fix the problem, I need to revert back to the old skin to make thumbnails show up again. How's that a fix? That's the frustration from users of this site. It's like the site is so far down on the importance scale of the owners that it's just ignored, along with it's users.

At this point, it's a self fulfilling prophecy. The worse the performance and experience get, the more people stop visiting it, the more people stop coming here, the easier it is to ignore fixing anything here.

I'll post some more issues and see if they get addressed, but what are we supposed to do if the problems aren't corrected?
Laser Dude is offline  
post #18 of 40 (permalink) Old 05-19-2017, 10:46 AM
Administrator
Farkle Trainee
 
administrator's Avatar
 
Join Date: Jul 2011
Posts: 247
Hey @JoeL S - was there any luck as Kevin suggested to clear your cache/cookies after turning off your adblockers? If not, and you're OK with us signing into your account, let us know via PM with your password (we don't have this saved in the back end) so we can check to see if the issues lie within your account itself.

We thank you for your continued patience and understanding on this matter.


Hey @Laser Dude ,

When you were told to revert back to the old skin to view thumbnails and any other functions that weren't working properly in the full skin, that was a temporary fix until we figured out there were issues with the updates made from common ad blockers most members use. The fix around that to be able to use the full skin but have these functions restored was to white list our domains (Adblock Plus and Ublock) or remove it from the tracking list (in Ghostery) without having to disable your adblock.

We cannot guarantee that everything will be fixed immediately and for good but we have techs that work diligently on providing permanent fixes as best as they can without them breaking other aspects of the site. With technology and softwares constantly updating, we need to keep up with those as well and sometimes things will work and sometimes they won't. All we ask if for patience and understanding that while things may be seemingly easy to fix, that's not always the case. In the meantime, please continue to let us know what isn't working for you and providing us with as much details as possible so we can recreate the issues and determine whether it's a site wide problem or something on your end, which we will still do our best to rectify those inconsistencies from our end.

I hope that sheds some light and gives you reassurance that we're here to help, not avoid the community.

Thank you for your understanding.

Cheers,
Natalie
J-Luv and VS Jeff like this.
administrator is offline  
post #19 of 40 (permalink) Old 05-19-2017, 12:20 PM
Senior Member
Farkle Trainee
 
Join Date: Apr 2016
Posts: 180
Quote:
Originally Posted by administrator View Post
Hey @JoeL S - was there any luck as Kevin suggested to clear your cache/cookies after turning off your adblockers? If not, and you're OK with us signing into your account, let us know via PM with your password (we don't have this saved in the back end) so we can check to see if the issues lie within your account itself.

We thank you for your continued patience and understanding on this matter.


Hey @Laser Dude ,

When you were told to revert back to the old skin to view thumbnails and any other functions that weren't working properly in the full skin, that was a temporary fix until we figured out there were issues with the updates made from common ad blockers most members use. The fix around that to be able to use the full skin but have these functions restored was to white list our domains (Adblock Plus and Ublock) or remove it from the tracking list (in Ghostery) without having to disable your adblock.

We cannot guarantee that everything will be fixed immediately and for good but we have techs that work diligently on providing permanent fixes as best as they can without them breaking other aspects of the site. With technology and softwares constantly updating, we need to keep up with those as well and sometimes things will work and sometimes they won't. All we ask if for patience and understanding that while things may be seemingly easy to fix, that's not always the case. In the meantime, please continue to let us know what isn't working for you and providing us with as much details as possible so we can recreate the issues and determine whether it's a site wide problem or something on your end, which we will still do our best to rectify those inconsistencies from our end.

I hope that sheds some light and gives you reassurance that we're here to help, not avoid the community.

Thank you for your understanding.

Cheers,
Natalie
Ever visited this site on an iPad? Lots of bad things happen and pop up, even with pop up blocking turned on. Those are the types of things that frustrate a number of us with this site. Surely someone there visits the site from an iPad? It doesn't happen every time, but it does happen, especially if you aren't logged in.
Laser Dude is offline  
post #20 of 40 (permalink) Old 05-22-2017, 03:19 PM
Member
Trainee Sport Tourer
 
VS Jeff's Avatar
 
Join Date: Jun 2015
Location: Chicago
Posts: 42
Garage
Quote:
Originally Posted by Laser Dude View Post
Ever visited this site on an iPad? Lots of bad things happen and pop up, even with pop up blocking turned on. Those are the types of things that frustrate a number of us with this site. Surely someone there visits the site from an iPad? It doesn't happen every time, but it does happen, especially if you aren't logged in.
@Laser Dude

I have shared this with the Tech Team to test when they are back in the office Tuesday am.

Jeff M

Jeff
Community Manager
Motorcycle.com

If you need admin assistance please post here:

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
VS Jeff is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha FJR Forum : Yamaha FJR Owners Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
bogus private message shown craiglascruces FJR Central 3 01-04-2015 08:56 PM
Traditional Print Media Subscriptions custompainter General Chat 15 04-18-2014 06:56 PM
Not getting notifications Mr Ed General Chat 7 12-30-2013 11:43 PM
Catalunya MotoGP - Results Shown lenz Sport & Racing 20 06-17-2007 04:41 PM
RaceTech Spring Click! BAGSTR FJR Technical 4 11-16-2005 08:16 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome