silent running!! - Yamaha FJR Forum : Yamaha FJR Owners Forums
Reply
 
LinkBack Thread Tools
Old 04-01-2013, 01:49 PM   #1 (permalink)
Member
Trainee Sport Tourer
 
Join Date: Dec 2012
Posts: 63
Default silent running!!

Hello all,
Hope yer all safe n sound. Im aware this topic has been posted about before, Im wondering if anything new has come to light recently.
Bought 2010 FJR-1400 kilometers few weeks ago-looking for several months, very excited. Everything seemed great until yesterday. Coming to uphill 4 way stop it cut out as I geared down , started first attempt and I pulled off, 5 min later cut out again as I made a slow uphill [****] R turn, almost went over, now Im pissed off so I pull over put it in neutral and rev it and its rough and cuts out a few times.
Wife has had enough and dont blame her so we leave group and come home, same deal en route.
After we arrive home I rev it in neutral, rough uneven revs again, then it might smooth out a bit, tried blipping throttle [actually thats where it started first time when I geared down at 4 way] cut out.
So Im all ears folks, the love affair is on hold right now, on my own is one thing but somebody behind you----man.
Thanks for hanging in with this.
V2Celt is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-01-2013, 02:04 PM   #2 (permalink)
Senior Member
Farkle Trainee
 
sar02's Avatar
 
Join Date: Oct 2010
Location: Walsall,England
Posts: 791
Default

Obvious first, check plugs and change them if needed, log onto fjr tech and check the settings for the throttle bodies, have a look at the air filter, awkward to get at but at 14k it should be clean unless some rodent has taken up home in it, there is on fjr tech how to check tps, mentioned recently on this forum.
__________________
i wish i didnt keep falling off. Gen1 fjr 1300
sar02 is offline   Reply With Quote
Old 04-01-2013, 02:13 PM   #3 (permalink)
Senior Member
Farkle Trainee
 
Join Date: Oct 2005
Location: South Dakota
Posts: 394
Default

check your battery leads for tightness
fjrville is offline   Reply With Quote
Old 04-01-2013, 02:41 PM   #4 (permalink)
Reg
Senior Member
Farkle Trainee
 
Join Date: Jul 2012
Location: Medicine Hat Ab
Posts: 155
Default

my first thought is bad gas or water in it. maybe the fuel pump is not making enough pressure
__________________
Reg N
Medicine Hat AB, Canada
1990 FJ 1200 118000km
2005 FJR 1300 42000km
2003 SV 650s 19000km
Reg is offline   Reply With Quote
Old 04-03-2013, 12:23 AM   #5 (permalink)
Senior Member
FJR Top Gun
 
Join Date: Jul 2006
Location: Birmingham, AL
Posts: 1,330
Default

Did it throw any diagnostic codes?
__________________
-The U.S. Constitution: I subscribe to it for the Articles.

Current Rides:
2013 FJR 1300
2008 Bandit 1250
2006 FJR 1300-A
Random-Cyclist is offline   Reply With Quote
Old 04-03-2013, 06:34 AM   #6 (permalink)
Senior Member
Farkle Trainee
 
Join Date: Oct 2005
Location: South Dakota
Posts: 394
Default

V2Celt must be gone on a ride...hope someone's suggestion fixed his problem
fjrville is offline   Reply With Quote
Old 04-03-2013, 11:04 PM   #7 (permalink)
Member
Trainee Sport Tourer
 
Join Date: Dec 2012
Posts: 63
Default silent---ng

Sorry guys, havent got any replys to my inbox from forum even though there were, just logged in to check.
All codes check out ok-fuel pump pressure ok says mechanic, getting plugs and air filter changed as well, will know if anything else was found tomorrow when I pick it up.
Were there any recalls on 2010s-thought it was up to 2009. Im a newbie yammer so not sure.
See Iv taken all your advice so far, we'll see what happens, I'll post back in day or two, and thanks again for info.
V2Celt is offline   Reply With Quote
Old 04-04-2013, 12:02 AM   #8 (permalink)
Junior Member
Training wheels fitted!
 
Join Date: Oct 2012
Location: Malaysia
Posts: 8
Default

V2Celt, I too have a 2010 which I recently bought, so far not having any problems but it's getting me worried a bit with the problems you are going through!
Please keep us updated if you have found out what is the main cause of the problem.
mrhenrylee is offline   Reply With Quote
Old 04-04-2013, 01:45 AM   #9 (permalink)
Senior Member
FJR Top Gun
 
Join Date: Jul 2006
Location: Birmingham, AL
Posts: 1,330
Default

Quote:
Originally Posted by mrhenrylee View Post
V2Celt, I too have a 2010 which I recently bought, so far not having any problems but it's getting me worried a bit with the problems you are going through!
Relax mrhenrylee. There are MANY 2010 FJRs out there, and the engines are all pretty much the same on all Gen II models going back to 2006. Well, actually, even the Gen I bike have the same engines.

The point I am trying to make is; if there were any kind of mass issues causing this trouble, it would have shown up by now. I am thinking V2Celt is dealing with a fueling or electrical issue.
__________________
-The U.S. Constitution: I subscribe to it for the Articles.

Current Rides:
2013 FJR 1300
2008 Bandit 1250
2006 FJR 1300-A
Random-Cyclist is offline   Reply With Quote
Old 04-04-2013, 02:14 AM   #10 (permalink)
Senior Member
FJR Top Gun
 
Join Date: Jul 2006
Location: Birmingham, AL
Posts: 1,330
Default

Quote:
Originally Posted by V2Celt View Post
All codes check out ok-fuel pump pressure ok says mechanic, getting plugs and air filter changed as well, will know if anything else was found tomorrow when I pick it up.
Were there any recalls on 2010s-thought it was up to 2009. Im a newbie yammer so not sure.
Not sure about recalls for the 2010. Someone on here can tell you, or you can go look NHTS..... something web sight. Just google vehicle recalls and you will see links to the Highway Traffic Safety something something.... You will know it when you see it.

As far as your description of the symptoms, I am thinking that plugs, nor air filter or even the TBS is going to solve the problem. My thinking is:
- Plugs: The bike has been running fine for a while, and even early on in your ride that day. Well, the FJR is not known for plug fouling (after all, it's not a 2 stroke). And plugs just don't usually break/stop working like that. They tend to degrade over time and you usually don't even notice till you replace them.

- Air filter: Same as plugs. They clog up slowly unless you went off-roading. You also mentioned it got better for a bit, then died again. I don't think plugs of air filter or TBS would fail, then clear up, then fail again.

I am thinking fueling (which includes both mechanical and electrical stuff) or a loose electrical connection (like a coil wire or ground somewhere or even the ECU (sure hope not)).

Question: Have you had the tank off recently? If yes, is it possible that the tank overflow vent hose at the rear left side of the tank has gotten crimped or even clogged at the bottom of the bike? This has happened to some folks in the past, and has caused odd behavior.

Sorry for the long ramble. just sort of thinking out loud here....
Keep us informed and good luck.
__________________
-The U.S. Constitution: I subscribe to it for the Articles.

Current Rides:
2013 FJR 1300
2008 Bandit 1250
2006 FJR 1300-A

Last edited by Random-Cyclist; 04-04-2013 at 02:17 AM.
Random-Cyclist is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Hot Running markb1b FJR Technical 17 06-10-2014 01:56 PM
Sick running, new to me 05?? Cycle Michael FJR Central 7 09-07-2012 12:08 AM
Running Hot FastPappy FJR Technical 18 05-13-2010 12:34 PM
Help! Non running FJR budman FJR Technical 14 09-21-2006 07:13 PM
Rough Running NobleSandy FJR Technical 2 06-17-2006 01:37 PM


All times are GMT -4. The time now is 03:44 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
Motorcycle News, Videos and Reviews
Honda Grom Forum Harley Davidson Forum Honda 600RR Kawasaki Forum Yamaha R6 Forum Yamaha FZ-09 Forum
1199 Panigale Forum Roadglide Forum Honda CBR1000 Forum Vulcan Forum Yamaha R1 Forum Yamaha R3 Forum
Ducati Monster Forum Harley Forums Honda CBR250R Forum ZX10R Forum Star Raider Forum Yamaha Viking Forum
Suzuki GSXR Forum V-Rod Forums Honda Shadow Forum Kawasaki Motorcycle Forum Star Warrior Forum KTM Duke 390 Forum
SV650 Forum BMW S1000RR Forum Honda Fury Forum Kawasaki Versys Forum Drag Racing Forum Ducati 899 Panigale Forum
Suzuki V-Strom BMW K1600 Triumph Forum Victory Forums Sportbikes BMW NineT Forum
Volusia Forum BMW F800 Forum Triumph 675 Forum MV Agusta Forum HD Street Forum Suzuki GW250 Forum
Yamaha Motorcycles Victory Gunner Forum Honda Vultus Forum HD LiveWire Forum Ninja H2 Forum Ducati Scrambler Forum
FJROwners.com is an independent Yamaha enthusiast website. Content on FJROwners.com is generated by its users and FJROwners.com is not in any way affiliated with Yamaha Motor Corporation, U.S.A.